#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(\[\w+]\s+)\[(\w+)]"
Local $sString = "[AddressId] [int] NOT NULL," & @CRLF & _
"[CountryId] [int] NULL," & @CRLF & _
"[POBoxCountryId] [int] NULL," & @CRLF & _
"[Name] [nvarchar] (100) NULL,"
Local $sSubst = "$1$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)