using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(include .*)";
string input = @"include ""arquivo.php"";
include abc
include ok
include nok
";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}