package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(include .*)`)
var str = `include "arquivo.php";
include abc
include ok
include nok
`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}