re = /(include .*)/
str = 'include "arquivo.php";
include abc
include ok
include nok
'
# Print the match result
str.match(re) do |match|
puts match.to_s
end