$re = '/(include .*)/';
$str = 'include "arquivo.php";
include abc
include ok
include nok
';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);