#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = """
Local $sString = "{ "aa": [ "bb", "cc" ] }"
Local $sSubst = "$0$0"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)