$re = '/"/';
$str = '{ "aa": [ "bb", "cc" ] }';
$subst = "$0$0";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;