import re
regex = re.compile(r"\"")
test_str = "{ \"aa\": [ \"bb\", \"cc\" ] }"
subst = "$0$0"
result = regex.sub(subst, test_str)
if result:
print(result)