use strict;
my $str = '{ "aa": [ "bb", "cc" ] }';
my $regex = qr/"/p;
my $subst = '$0$0';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";