# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?i)<\\/?\w+[^>]*>(*SKIP)(?!)|\b(\p{Latin})\s/\1 /gui;t' <<< "Dziedziczenie dlugów spadkowych jest wciąż bardzo żywym tematem, pomimo korzystnej dla spadkobierców zmiany przepisów w 2015 roku, o ē której szerzej pisałem na blogu <a href=\"http://www.prawnik-katowice.pl/blog-prawniczy/dziedziczenie-dlugow-od-18-pazdziernika-2015-roku/\">tutaj</a>.
"