#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = ""@\"^(([A-Za-z]))$\"""
Local $sString = "rrrr"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)