import re
regex = re.compile(r"\"@\"^(([A-Za-z]))$\"\"")
test_str = "rrrr"
subst = ""
result = regex.sub(subst, test_str, count=1)
if result:
print(result)