using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"""@\""^(([A-Za-z]))$\""";
string substitution = @"";
string input = @"rrrr";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}