$re = '/\((\d+), 2020/m';
$str = '(190497, 2020, \'FedEx First Overnight\', \'2\', \'2\', NULL, 1, \'lb\', \'letter\', NULL, 55.35, NULL, NULL, NULL, NULL),
(190498, 2020, \'FedEx Priority Overnight\', \'2\', \'2\', NULL, 1, \'lb\', \'letter\', NULL, 25.35, NULL, NULL, NULL, NULL),
(190499, 2020, \'FedEx Standard Overnight\', \'2\', \'2\', NULL, 1, \'lb\', \'letter\', NULL, 24.85, NULL, NULL, NULL, NULL),
(190500, 2020, \'FedEx 2Day AM\', \'2\', \'2\', NULL, 1, \'lb\', \'letter\', NULL, 19.40, NULL, NULL, NULL, NULL),
(190501, 2020, \'FedEx 2Day\', \'2\', \'2\', NULL, NULL, \'lb\', \'letter\', NULL, NULL, NULL, NULL, NULL, NULL),';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);