# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/[0-9]{5}$//g;t' <<< "{
\"Token\" : \"VwAMVWXTakkdffdkEj1I9IiTr8DlYa89fK4yimmQNWSi87980tIY1qBb1Qbs1FU9CfZHWMMlTed3hHOaBD7vJGNh9ZugFZuANtAomk17vIjg3Zgl1Fp0kulb6UTsbnkyyGNwNMGR\"
}"