re = /[0-9]{5}$/
str = '{
"Token" : "VwAMVWXTakkdffdkEj1I9IiTr8DlYa89fK4yimmQNWSi87980tIY1qBb1Qbs1FU9CfZHWMMlTed3hHOaBD7vJGNh9ZugFZuANtAomk17vIjg3Zgl1Fp0kulb6UTsbnkyyGNwNMGR"
}'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result