#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "[0-9]{5}$"
Local $sString = "{" & @CRLF & _
""Token" : "VwAMVWXTakkdffdkEj1I9IiTr8DlYa89fK4yimmQNWSi87980tIY1qBb1Qbs1FU9CfZHWMMlTed3hHOaBD7vJGNh9ZugFZuANtAomk17vIjg3Zgl1Fp0kulb6UTsbnkyyGNwNMGR"" & @CRLF & _
"}"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)