using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[0-9]{5}$";
string substitution = @"";
string input = @"{
""Token"" : ""VwAMVWXTakkdffdkEj1I9IiTr8DlYa89fK4yimmQNWSi87980tIY1qBb1Qbs1FU9CfZHWMMlTed3hHOaBD7vJGNh9ZugFZuANtAomk17vIjg3Zgl1Fp0kulb6UTsbnkyyGNwNMGR""
}";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}