package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[^a-zA-Z ]`)
var str = `@john camel07 st.doe!`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}