using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"src\=""https:\/\/exemplo\.files\.wordpress\.com(.*?)""";
string input = @"<img src=""https://exemplo.files.wordpress.com/2018/04/30656289_1739197086123960_7879125475971301376_o.jpg"">";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}