#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "([^<h4>]).*([^<\/h4>])"
Local $sString = "<h4>name: Sergey</h4><h4>lastName: Bovyrin</h4><h4>email: serbovyr@gmail.com</h4><h4>phone: 3434534554</h4>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")