using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"([^<h4>]).*([^<\/h4>])";
string input = @"<h4>name: Sergey</h4><h4>lastName: Bovyrin</h4><h4>email: serbovyr@gmail.com</h4><h4>phone: 3434534554</h4>";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}