$re = '/(?:[a-fA-F0-9]{2}:){5}[a-fA-F0-9]{2}/';
$str = '9hin00:1b:63:84:45:e6n0hu';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);