#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?: )+([^<]*)"
Local $sString = "<ul class="columns">" & @CRLF & _
" <li><u>Running costs</u></li>" & @CRLF & _
" <li>Urban mpg 50.4 mpg</li>" & @CRLF & _
" <li>Extra Urban mpg 72.4 mpg</li>" & @CRLF & _
"</ul>"
Local $sSubst = "<span class="right">\1</span>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)