#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = ""html_content"\s*:\s*"(.*?(?<!\\))""
Local $sString = " "meta_description": "Singapore Company Profile - Azric International Business Services Pte Ltd - Management Consultants, Business Services, Business Consultants "," & @CRLF & _
" "html_content": "<html>\n <head><\/head>\n <body>\n Azric International Business Services Pte Ltd - Management Consultants, Business Services, Business Consultants, Singapore Companies Directory \n <table> \n <tbody> \n <tr> \n <td> \n <table> \n <tbody> \n <tr> \n <td> \n <table> \n <tbody> \n <tr> \n <td> <\/td> \n <td> <\/td> \n <td> <\/td> \n <\/tr> \n <tr> \n <td> <\/td> \n <td> \n <table> \n <tbody> \n <tr> \n <td> <a href=\"http://singapore-companies-directory.com\" target=\"_blank\"> Main<\/a><\/td> \n <td> <a href=\"http://singapore-companies-directory.com/aboutus.htm\" target=\"_blank\"> About Us<\/a><\/td> \n <td> <a href=\"http://singapore-companies-directory.com/products", "other_data": 1" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")