$re = '/^[^_]*_/';
$str = '1_anotherTest';
$subst = "";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;