#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?s)(.{10,})(?=\1)"
Local $sString = "Experience" & @CRLF & _
"Höweler+Yoon Architecture, LLP logo" & @CRLF & _
"Höweler+Yoon Architecture, LLPHöweler+Yoon Architecture, LLP" & @CRLF & _
"3 yrs 9 mos3 yrs 9 mos" & @CRLF & _
"Senior AssociateSenior Associate" & @CRLF & _
"Feb 2022 - Present · 3 mosFeb 2022 - Present · 3 mos" & @CRLF & _
"Boston, Massachusetts, United StatesBoston, Massachusetts, United States" & @CRLF & _
"-Assisted in documenting application for the Office's LEED-CI certification (anticipating Gold Level certification).-Responsible for researching and writing new content for Nexus' website. -Assisted in documenting application for the Office's LEED-CI certification (anticipating Gold Level certification)."
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)