use strict;
my $str = 'Experience
Höweler+Yoon Architecture, LLP logo
Höweler+Yoon Architecture, LLPHöweler+Yoon Architecture, LLP
3 yrs 9 mos3 yrs 9 mos
Senior AssociateSenior Associate
Feb 2022 - Present · 3 mosFeb 2022 - Present · 3 mos
Boston, Massachusetts, United StatesBoston, Massachusetts, United States
-Assisted in documenting application for the Office\'s LEED-CI certification (anticipating Gold Level certification).-Responsible for researching and writing new content for Nexus\' website. -Assisted in documenting application for the Office\'s LEED-CI certification (anticipating Gold Level certification).';
my $regex = qr/(?s)(.{10,})(?=\1)/mp;
my $subst = '';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";