re = /^([^,]*,){1}jeremy,/
str = '20116,jeremy,chrome.exe,C:\\Program Files (x86)\\Google\\Chrome\\Application\\chrome.exe,19233,chrome.exe,,,,"C:\\Program Files (x86)\\Google\\Chrome\\Application\\chrome.exe" --type=renderer'
# Print the match result
str.match(re) do |match|
puts match.to_s
end