package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)192_168_\d{1,3}_\d{1,3}`)
var str = `hello82
8dffhjfhd
dfdfd6
192_168_2_8
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}