$re = '/192_168_\d{1,3}_\d{1,3}/m';
$str = 'hello82
8dffhjfhd
dfdfd6
192_168_2_8
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);