const regex = /(,?(\w+))\1{2,}/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(,?(\\w+))\\1{2,}', 'gm')
const str = `i,i,i,u,br,br,p,p,p,p,br,br,br,br,div,div,div,div,br,br,br,p`;
const subst = `,$2..$2`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);