#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)(?<=[^\d]|^)\d{1,2}\/\d{1,2}(?<![^\d])"
Local $sString = "1/2" & @CRLF & _
"11/22" & @CRLF & _
"111/222" & @CRLF & _
"11/33" & @CRLF & _
"" & @CRLF & _
"444/444" & @CRLF & _
"44/44"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")