$re = '/(?<=[^\d]|^)\d{1,2}\/\d{1,2}(?<![^\d])/m';
$str = '1/2
11/22
111/222
11/33
444/444
44/44';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);