package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[\s+/,.!_\-?;:]+|\B'|'\B`)
var str = ` //wont won't won't `
var substitution = "\n"
fmt.Println(re.ReplaceAllString(str, substitution))
}