$re = '~[\s+/,.!_\-?;:]+|\B\'|\'\B~m';
$str = ' //wont won\'t won\'t ';
$subst = "\n";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;