#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?<=<).*?(REPLACE_ME).*?(?=>)"
Local $sString = "<REPLACE_ME>this REPLACE_ME cannot be replaced</REPLACE_ME>" & @CRLF & _
"<div REPLACE_ME="my_attribute">this REPLACE_ME cannot be replaced</div>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")