# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?<=<!-- REPLACE_STRING_)[-0-9.]+(?= -->)/60/i;t' <<< "<!-- REPLACE_STRING_21 -->"