using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<span>(\w{3} \d{1,2}, \w{4})<\/span>";
string input = @"<span>Jan 09, 2022</span>";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}