using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^(?:.*?(\d{1,}\/\d{1,}\/\d{2,})){2}";
string input = @"21/6/20 - 18/9/18 - Ubicazione pagina 33 del DVR
\d{1,}\/\d{1,}\/\d{2,}";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}