package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^(?:.*?(\d{1,}\/\d{1,}\/\d{2,})){2}`)
var str = `21/6/20 - 18/9/18 - Ubicazione pagina 33 del DVR
\d{1,}\/\d{1,}\/\d{2,}`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}