using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<li>(.*)";
string substitution = @"<li>$1</li>";
string input = @"<li>some text
some text";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}