const regex = /<li>(.*)/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('<li>(.*)', '')
const str = `<li>some text
some text`;
const subst = `<li>$1</li>`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);