import re
regex = re.compile(r"<li>(.*)")
test_str = ("<li>some text\n"
"some text")
subst = "<li>$1</li>"
result = regex.sub(subst, test_str, count=1)
if result:
print(result)