# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\s?[^\s]+=".*?"//mg;t' <<< "No Data to process.
No Data to process.
File /nfs_data/ConsularOne/fr/1-1187418991DS82RECT1-LE0RS6.jpg to be processed was not found or not available or has no content
Please make sure that the file exists in the specified directory.
"