#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\s?[^\s]+=".*?""
Local $sString = "No Data to process." & @CRLF & _
"No Data to process." & @CRLF & _
"File /nfs_data/ConsularOne/fr/1-1187418991DS82RECT1-LE0RS6.jpg to be processed was not found or not available or has no content" & @CRLF & _
"Please make sure that the file exists in the specified directory." & @CRLF & _
""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)