import re
regex = re.compile(r"\s?[^\s]+=\".*?\"", flags=re.MULTILINE)
test_str = ("No Data to process.\n"
"No Data to process.\n"
"File /nfs_data/ConsularOne/fr/1-1187418991DS82RECT1-LE0RS6.jpg to be processed was not found or not available or has no content\n"
"Please make sure that the file exists in the specified directory.\n")
subst = ""
result = regex.sub(subst, test_str)
if result:
print(result)