const regex = /\s?[^\s]+=".*?"/mg;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('\\s?[^\\s]+=".*?"', 'mg')
const str = `No Data to process.
No Data to process.
File /nfs_data/ConsularOne/fr/1-1187418991DS82RECT1-LE0RS6.jpg to be processed was not found or not available or has no content
Please make sure that the file exists in the specified directory.
`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);