# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\(([^\)]+)\)$/Male 40-44/;t' <<< "1 (Male 40-44)"