$re = '/\(([^\)]+)\)$/';
$str = '1 (Male 40-44)';
$subst = "Male 40-44";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;